阿里云服务器(Windows版)FileZilla连接(新手)
注:安装教程请自行百度,本文主要是连接方面的。 操作之前,云服务器方面请设置好安全组规则以及设置防火墙(入站规则) 云服务器方面也请设置好防火墙(入站规则)。 大多数连接失败的原因就是因为防火墙和安全组方面的设置。
第一步、阿里云服务器安装FileZilla Server
第二步、本机安装FileZilla Client
附上下载链接:
第三步、FileZilla Server
云服务器上,打开FileZilla Server Interface, 之后点击导航栏的Edit,选择Settings, 选择"Passive mode settings" 之后,选择"FTP over TLS settings" 注:生成安全证书: 点击导航栏的Edit,选择Users, 选择"General",点击"Add" 之后,选择"Shared folders",点击"Add",
第四步、FileZilla Client
注:本机系统编码为:繁体,故可能文字不大一样 本机上,打开FileZilla Client,在导航栏上,点击"档案",选择"站台管理员" (下图的端口号为"Generl settings"处设置的端口号) 连接成功标志:
